zterm 다음으로 넓은 사용자 층을 확보한
멀티 플랫폼 SSH 클라이언트인 PuTTY에서
심각한 보안 버그가 발견되어,
0.55 버전이 새로 릴리스되었습니다.


보통 PuTTY 쓰신다면 아마 0.53 버전을 널리 쓰시고 계실텐데
신뢰되지 않은 서버 측에서 키 교환이 일어나기 전에 고의적으로
PuTTY 클라이언트가 띄워져 있는 컴퓨터에서
임의의 해로운 코드를 실행하여 클라이언트 측을 공격할 수 있다고 합니다.

첫번째 파일은 putty 만이고, 두번째 파일은 putty 군의 인스톨 파일입니다.